Advanced Installation Instructions?

Dec 8, 2008 at 8:30 PM
Edited Dec 8, 2008 at 8:33 PM
The page for advanced installation instructions has nothing on it. here
I got to it from the getting started page.
Coordinator
Dec 8, 2008 at 8:43 PM
yeah... I'm behind on those, but I'll get to them soon. General gist of the advanced instructions is:

  • You need the ASP.NET MVC Beta installed
  • You need SQL Server 2005 or 2008, specifically SQL Server 2005 Express if you want to use the DB Pro project the way it is.
  • You should open the Oxite.VWDExpress solution file unless you have a version of Visual Studio that supports database and test projects
Coordinator
Dec 8, 2008 at 9:16 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.